Announcement

Collapse

Message board is no longer active

This is an archive of the Be-Mag message board. The message board is no longer active. Read more.
See more
See less

Car people, or GTI owners...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Car people, or GTI owners...

    I suppose I could ask this on some GTi forum but I'd rather not bother with looking for one and registering and all of that.

    I'm having trouble with my cd/tape player. Whenever I put a cd in it tells me to load CD, basically won't play anything. After awhile of it with this display it'll change to track one but won't play, it just sits at 00:00. I can skip tracks and it does the same thing.

    When I put a tape in it recognizes it but keept resetting itself, I'm not sure how else to explain it, basically I can hear it starting to play the tape, that clicking sound when you push a tape in, but it just does that over and over again.

    Has anyone had a problem similar to this and if so is this something I can maybe fix myself or will I need to take it to the rapefest dealership? Keep in mind my warranty has gone out so they'll charge me a fortune probably no matter how small of a job it is.

    Gracia Be-mag.

    #2
    Those monsoon stereos fuck up all the time.

    Just take it to a car audio place and have them reset it.

    You can DIY if you have the right tool to take it out of the bracket. Just pop it out and unplug.

    Comment


      #3
      Yeah I was just thinking about that silly tool they have to use.

      I may just run it over to this German auto place that usually isn't too bad. I had something similar happen before where it just wouldn't turn on at all, ran me about $75.00

      Comment


        #4
        You're going to need a new timing belt.

        Comment


          #5
          You got raped. All they did was reset it. It's happened to mine twice now.

          Just take it to an audio place. They will fix it for 10 bucks.

          Comment


            #6
            Originally posted by CommonSense01
            You're going to need a new timing belt.
            I am doing my second timing belt replace sometime this week for my 100k tuneup.

            Comment


              #7
              Actually on the topic of car questions.

              I was driving Wednesday night, going between 25-30 mph made a lefthand turn and my engine just fucked up. It was gently raining at the time so I thought I was hydroplaning so I braked and stopped the car. When I tried to press on the gas the car would not go, sounds like something is not catching in the engine. When I try to give it gas (in D, R, 1,2, etc.) it doesn't budge, it just sounds like the car is trying to accelerate in park or neutral but its not. I tried going to neutral then back to drive but that didn't work either. So my car is just chilling in a parking lot until I get it towed. Any thoughts on what the problem might be?

              Comment


                #8
                Originally posted by kike mallahan
                Those monsoon stereos fuck up all the time.

                Just take it to a car audio place and have them reset it.

                You can DIY if you have the right tool to take it out of the bracket. Just pop it out and unplug.
                Why can't he unhook his battery for a couple minutes, shouldn't that do the same thing? That stupid radio removal tool is the worst, its so sharp and flimsy.

                Comment


                  #9
                  Originally posted by gRANT
                  Originally posted by kike mallahan
                  Those monsoon stereos fuck up all the time.

                  Just take it to a car audio place and have them reset it.

                  You can DIY if you have the right tool to take it out of the bracket. Just pop it out and unplug.
                  Why can't he unhook his battery for a couple minutes, shouldn't that do the same thing? That stupid radio removal tool is the worst, its so sharp and flimsy.
                  that should work. safe your self hella time and effort
                  HËLLAHËLLA

                  Comment


                    #10
                    I'm not sure if that will actually reset the stereo.

                    Comment


                      #11
                      Have you tried hitting it?
                      "Ignoring mortality, we worship mediocrity." - Gregg Graffin

                      Comment


                        #12
                        Just total your car and you'll be straight.

                        Comment


                          #13
                          Originally posted by th_remedy086
                          Have you tried hitting it?
                          From every possible angle

                          But Grant seems to be on to something, but actually I don't think resetting it would be the same as just cutting off the power to it right? They actually go in and reset something in the stereo if I remember correctly. I'll try and find an audio shop kind of close to get it done.

                          Comment


                            #14
                            Originally posted by kike mallahan
                            I'm not sure if that will actually reset the stereo.
                            I don't see why not, but you never know, haha.

                            Push the brake pedal or turn the headlights on or something once the battery is disconnected that way you drain any power thats left in the system.

                            Comment


                              #15
                              Originally posted by blackgold
                              Originally posted by th_remedy086
                              Have you tried hitting it?
                              From every possible angle

                              But Grant seems to be on to something, but actually I don't think resetting it would be the same as just cutting off the power to it right? They actually go in and reset something in the stereo if I remember correctly. I'll try and find an audio shop kind of close to get it done.
                              That has worked for me with more then a couple different electronic devices.
                              "Ignoring mortality, we worship mediocrity." - Gregg Graffin

                              Comment


                                #16
                                Well then, couldn't hurt to give it a go.

                                Comment


                                  #17
                                  my tape player doesnt work in my golf at all any more and when that homeless mother fucker broke into my car in nashville, i guess he tried to take it out because the plastic case is all shattered and the little screen is all weird


                                  vw told me it would cost around 400 to fix. and that doesnt even include the tape player



                                  good thing i have a 6 cd player in my trunk.

                                  Comment


                                    #18
                                    Originally posted by CommonSense01
                                    Actually on the topic of car questions.

                                    I was driving Wednesday night, going between 25-30 mph made a lefthand turn and my engine just fucked up. It was gently raining at the time so I thought I was hydroplaning so I braked and stopped the car. When I tried to press on the gas the car would not go, sounds like something is not catching in the engine. When I try to give it gas (in D, R, 1,2, etc.) it doesn't budge, it just sounds like the car is trying to accelerate in park or neutral but its not. I tried going to neutral then back to drive but that didn't work either. So my car is just chilling in a parking lot until I get it towed. Any thoughts on what the problem might be?
                                    if it was wet, you probably just hit a puddle and came close to hydrolocking the motor... WORST thing you could do is let it sit and let everything inside the motor rust. this has happened quite a few times in my s2000 and my dakota(when mudding) i had to just let it in neutral (it's a stick so in your case, park or neutral would do the trick) and rev it until i burned all the water out of the motor (it would make a popping sizzling noise when i pressed on the gas) and i would just keep revving it until it stopped popping.

                                    what happens is water gets sucked into the air intake (especially if the vehicle has an unprotected filter IE cold air intake, k&n fuel injection performance kit, etc) and the water is sucked into the throttle body and into the cylinders...


                                    HOWEVER, you mentioned that it will rev up in any gear and just not go anywhere which leads me to believe that it is somewhere in the drivetrain (transmission, differential, torque converter, etc) which is an entirely different issue. but it could be just as simple as a belt and/or pulley which could run about 15 bucks for a OE replacement belt and up to a c-note for a pulley. also, it oculd just be a loose tensioner pulley which would just need to be tightened back down. pop the hood and pull a little on the belt. if it's pretty snug, you've got issues further down the line which could range from getting the transmission resealed to a broken driveshaft. but this DEFINATELY sounds like a drivetrain issue. not good.

                                    photo by cooper k.

                                    Comment


                                      #19
                                      lol. Reving your engine in hydralock is such a horrible idea. Water can't compress in the cylinders and can cause your piston rods to bend or can even crack your block.

                                      Plus, that sounds more like a transmission issue to me.

                                      Comment


                                        #20
                                        oh, and brady, do NOT go to the stealership EVER unless you absolutely need OEM parts that are unavailable elsewhere (so you should never have to go since you've got a gti) go to an audio place and they'll reset your shit for free or cheap if that's the issue. if not, they will tell you what's wrong for free whereas a dealership will charge you about 2 hours labor for not doing jack shit (and dealership "diagnosis" labor can run about $60-70/hr for imports. FUCK THAT) except to tell you that it's gonna cost you more money to fix what's wrong.

                                        best bet is go to an audio place.


                                        BY THE WAY, I'LL BE THERE NEXT WEEKEND!!! LET'S SKATE!!!

                                        photo by cooper k.

                                        Comment


                                          #21
                                          Originally posted by kike mallahan
                                          lol. Reving your engine in hydralock is such a horrible idea. Water can't compress in the cylinders and can cause your piston rods to bend or can even crack your block.

                                          Plus, that sounds more like a transmission issue to me.
                                          no, hydrolocking a motor means it's toast and the motor must be rebuilt (lots of water gets sucked in and the motor siezes up). a little water in the cylinder isn't the end of the world as long as you burn it up before it oxidises and THAT (oxidation) is what fucks up your rods.

                                          hydrolock is way past the point of a little sucked up water... of course you don't rev it. there's too much water for it to even run...

                                          photo by cooper k.

                                          Comment


                                            #22
                                            Originally posted by marshman
                                            oh, and brady, do NOT go to the stealership EVER unless you absolutely need OEM parts that are unavailable elsewhere (so you should never have to go since you've got a gti) go to an audio place and they'll reset your shit for free or cheap if that's the issue. if not, they will tell you what's wrong for free whereas a dealership will charge you about 2 hours labor for not doing jack shit (and dealership "diagnosis" labor can run about $60-70/hr for imports. FUCK THAT) except to tell you that it's gonna cost you more money to fix what's wrong.

                                            best bet is go to an audio place.


                                            BY THE WAY, I'LL BE THERE NEXT WEEKEND!!! LET'S SKATE!!!
                                            Word thanks, I'll definitly do that, think i know a place down the block. Sound dope though, what days will you be here? We'll be having Thursday night skate so hopefully you can come to that, still have my number?

                                            Comment


                                              #23
                                              no, my sim card died when i was in az a couple months ago so your number's gone. send it to me in a pm if you want and i was planning on comming down friday but i'm going to try to catch a flight thursday when i get out of school so i can hit up the tns. sucks though cuz i haven't skated in MONTHS cuz when the weather's nice here, i always get called to work and i need every nickle and dime i can get right now. other than that though, the weather has been consistantly and exponentially worse for the past 3-5 months... i haven't really skated for any length of time since hoedown. it sucks SOOO bad. like something inside me is missing

                                              but yeah anyways, hit me up with your number either in this thread or a pm.

                                              photo by cooper k.

                                              Comment


                                                #24
                                                Originally posted by marshman
                                                Originally posted by CommonSense01
                                                Actually on the topic of car questions.

                                                I was driving Wednesday night, going between 25-30 mph made a lefthand turn and my engine just fucked up. It was gently raining at the time so I thought I was hydroplaning so I braked and stopped the car. When I tried to press on the gas the car would not go, sounds like something is not catching in the engine. When I try to give it gas (in D, R, 1,2, etc.) it doesn't budge, it just sounds like the car is trying to accelerate in park or neutral but its not. I tried going to neutral then back to drive but that didn't work either. So my car is just chilling in a parking lot until I get it towed. Any thoughts on what the problem might be?
                                                if it was wet, you probably just hit a puddle and came close to hydrolocking the motor... WORST thing you could do is let it sit and let everything inside the motor rust. this has happened quite a few times in my s2000 and my dakota(when mudding) i had to just let it in neutral (it's a stick so in your case, park or neutral would do the trick) and rev it until i burned all the water out of the motor (it would make a popping sizzling noise when i pressed on the gas) and i would just keep revving it until it stopped popping.

                                                what happens is water gets sucked into the air intake (especially if the vehicle has an unprotected filter IE cold air intake, k&n fuel injection performance kit, etc) and the water is sucked into the throttle body and into the cylinders...


                                                HOWEVER, you mentioned that it will rev up in any gear and just not go anywhere which leads me to believe that it is somewhere in the drivetrain (transmission, differential, torque converter, etc) which is an entirely different issue. but it could be just as simple as a belt and/or pulley which could run about 15 bucks for a OE replacement belt and up to a c-note for a pulley. also, it oculd just be a loose tensioner pulley which would just need to be tightened back down. pop the hood and pull a little on the belt. if it's pretty snug, you've got issues further down the line which could range from getting the transmission resealed to a broken driveshaft. but this DEFINATELY sounds like a drivetrain issue. not good.
                                                problem 1. buy new cd player. pretty cheap at pawn shops

                                                problem 2. sounds like your turbo hose may have lossened. this wouls make your car sound like it's trying to hard and not going fast enough. look under the passenger side wheel well you should see the hose to the intercooler there. check to make sure it's firmly secured. then check under the hood for the hoses up there also.

                                                gti'sare very tempermental, just wait till your fucking check engine light goes off once every two weeks

                                                please help yourself

                                                Comment


                                                  #25
                                                  It really wasn't raining hard at all, like it had been raining very lightly for like 5-10 minutes prior. I don't even think I had turned on the wiper. Whatever I only have 1 usable arm due to shoulder surgery so i'll get it looked at.

                                                  Comment


                                                    #26
                                                    Originally posted by CommonSense01
                                                    It really wasn't raining hard at all, like it had been raining very lightly for like 5-10 minutes prior. I don't even think I had turned on the wiper. Whatever I only have 1 usable arm due to shoulder surgery so i'll get it looked at.
                                                    what probably happened was you lost traction and it spooled up the turbo in which pressure was built and the hose probably popped off the intercooler. mine did the same shit once. i took it to get looked at and was pissed when i learned all i had to do was tighten down the clamp on the hose.

                                                    please help yourself

                                                    Comment


                                                      #27
                                                      My check engine light came on about two months ago, kept me from passing my inspection. I am never going to buy a VW again. It has nothing to do with maintaining my car, the dumbest little things just break out of nowhere constantly, my car was pretty much brand new when I bought it. Over three years my cd player has stopped working a couple of times, my speakers would go out and make these ridiculous noises, and then just stop. All of the plastic in my interior has basically turned to clay and melt/chip away with with ease. The pannel to the side of my backseat has come off completely, the arms around my ashtray in the back just fell off. The rubber stripping in my shifter just fell off one day so now there's nothing that keeps things from falling into my car, which will cause more problems. The piece that secures my arm rest popped off one day, this panel piece under my tape player just fell off the other day. There's so many more that I just don't feel like typing out. This doesn't even include all of the engine/alternator problems.

                                                      Comment


                                                        #28
                                                        odd. i have had almost no issues with mt gti. my deck did act up one day, but i just pulled the fuse or something. i really do forget how i got it back to normal. hop online and find someone who is selling a factory deck.

                                                        the only other problems i have had were one coil pack in the last 3 years, a few leaks that i am taking care of one by one, and the wires going to my hatch melted together one day and kept blowing fuse 14. had i gone to the dealer for that, i would have been out thousands but i have spent less that a thousand on the thing since i bought it, including the timing belt service.

                                                        oh, and brady. take a plastic scour pad and cleaner to the interior parts when they peel. it pretty much looks the same under it. sounds like a days work and not much money will fix your interior up good.

                                                        Comment


                                                          #29
                                                          Originally posted by blackgold
                                                          My check engine light came on about two months ago, kept me from passing my inspection. I am never going to buy a VW again. It has nothing to do with maintaining my car, the dumbest little things just break out of nowhere constantly, my car was pretty much brand new when I bought it. Over three years my cd player has stopped working a couple of times, my speakers would go out and make these ridiculous noises, and then just stop. All of the plastic in my interior has basically turned to clay and melt/chip away with with ease. The pannel to the side of my backseat has come off completely, the arms around my ashtray in the back just fell off. The rubber stripping in my shifter just fell off one day so now there's nothing that keeps things from falling into my car, which will cause more problems. The piece that secures my arm rest popped off one day, this panel piece under my tape player just fell off the other day. There's so many more that I just don't feel like typing out. This doesn't even include all of the engine/alternator problems.


                                                          thats so true man.

                                                          one of the plastic "bump guards" that runs along the door has fallen off, my side view mirror cap flew off. the trigger that controls the movement of my side view mirrors broke. the fabric on the sun roof cover is saggy. my catalytic converter is shit. i've replaced a transmission twice an alternator also. my tape deck is fucked up. my e-brake doesn't work in the winter (if i use it while i'm parked, the fucker will be down when i get back in my car and my e-brake will still be on so i cant release it.) this huge piece of plastic that helps protect whats under my car fell off while i was in nashville. my window triggers are broken and its hard to roll my windows up and down. my passenger door handle is broke so i have to let people out from the outside. the plastic clips that hold up the trunk cover when my trunk is open are broken.

                                                          i will own a vw again, because most of the shit that has fucked up has been my fault from me having a car when i was too young.

                                                          Comment


                                                            #30
                                                            Oh yeah those pieces hold my trunk cover broke as well, but I'm 99% sure it was my friend's fault though he won't admit it haha.

                                                            Just made an appointment to go have my stereo looked at, they said it should be a quick fix and I can even get it done in under 45 minutes so I can just do it on my lunch break today

                                                            Comment


                                                              #31
                                                              typical vw electric problems.

                                                              Comment


                                                                #32
                                                                Originally posted by gRANT
                                                                Originally posted by kike mallahan
                                                                Those monsoon stereos fuck up all the time.

                                                                Just take it to a car audio place and have them reset it.

                                                                You can DIY if you have the right tool to take it out of the bracket. Just pop it out and unplug.
                                                                Why can't he unhook his battery for a couple minutes, shouldn't that do the same thing? That stupid radio removal tool is the worst, its so sharp and flimsy.
                                                                I hate factory radio removal tools.

                                                                I had to fashion some the other day out of fucking coathangers to get the piece of shit radio/tape deck out of my new car to put a cd player in. It took a lot of time and a lot of me getting extremely irritated.

                                                                Comment


                                                                  #33
                                                                  Just took my car to this shop for some troubleshooting. They told me lasers weren't reading my cds, and that my tape player just didn't work. I'm not sure why, they both stopped working at the same time and I don't there are any lasers involved with tapes haha.

                                                                  Anyways he told me I could either have it sent away for repairs and be without it for a week for like $150, or he was trying to get me to buy a new system for around $350.00 including parts and labor.

                                                                  They didn't charge me to look at it so I'm just going to figure out what I wanna do, not having music in my car is the worst.

                                                                  Comment


                                                                    #34
                                                                    Originally posted by blackgold
                                                                    Just took my car to this shop for some troubleshooting. They told me lasers weren't reading my cds, and that my tape player just didn't work. I'm not sure why, they both stopped working at the same time and I don't there are any lasers involved with tapes haha.

                                                                    Anyways he told me I could either have it sent away for repairs and be without it for a week for like $150, or he was trying to get me to buy a new system for around $350.00 including parts and labor.

                                                                    They didn't charge me to look at it so I'm just going to figure out what I wanna do, not having music in my car is the worst.

                                                                    yeah, i thought i was going to shoot myself after my tape deck stopped working. cause i used my ipod all the time through my tape deck, then that got stolen so.

                                                                    im back to making mixed cds that go out of style within two days of them being in my car.



                                                                    does your radio not work? radio sucks any way whyd i even ask.

                                                                    Comment


                                                                      #35
                                                                      buy a honda and problems like this wont happen.











                                                                      lol jk.
                                                                      www.jasonphan.wordpress.com

                                                                      Comment


                                                                        #36
                                                                        every honda ive ever been in that is older than 7 years old sounds like a fucking go kart.


                                                                        such garbage.

                                                                        Comment


                                                                          #37
                                                                          mines climbing 5 years. it sounds

                                                                          http://www.youtube.com/watch?v=u8LijqDKIk0

                                                                          dont mind my commentary
                                                                          www.jasonphan.wordpress.com

                                                                          Comment


                                                                            #38
                                                                            Originally posted by bilbo baggins
                                                                            Originally posted by blackgold
                                                                            Just took my car to this shop for some troubleshooting. They told me lasers weren't reading my cds, and that my tape player just didn't work. I'm not sure why, they both stopped working at the same time and I don't there are any lasers involved with tapes haha.

                                                                            Anyways he told me I could either have it sent away for repairs and be without it for a week for like $150, or he was trying to get me to buy a new system for around $350.00 including parts and labor.

                                                                            They didn't charge me to look at it so I'm just going to figure out what I wanna do, not having music in my car is the worst.

                                                                            yeah, i thought i was going to shoot myself after my tape deck stopped working. cause i used my ipod all the time through my tape deck, then that got stolen so.

                                                                            im back to making mixed cds that go out of style within two days of them being in my car.



                                                                            does your radio not work? radio sucks any way whyd i even ask.
                                                                            Well I've just being going through my ipod and burning all of my albums since my Ipod doesn't work too well anymore, got about 150 albums burned so far so I'm not worried about that anymore haha.

                                                                            My radio hasn't worked for awhile. They offered to fix it when I took it last time but I told them not to worry about it because I never listen to the radio, kind of wish I would have fixed it now

                                                                            My Honda was terrible, I think the previous owner just didn't take car of it, it had about 95k miles on it when I got it and completely died around 103k. Had to buy a new car after that.

                                                                            Comment

                                                                            Working...
                                                                            X